(te oud om op te antwoorden)
google.nl niet bereikbaar: routerprobleem?
Frank Lekens
2009-06-16 14:07:17 UTC
Google.nl is hier ineens onbereikbaar, en google.com ook, maar
google.com/en werkt wel.

Dat is geen xs4all-probleem, toch? Geen name server storing op dit
moment, of i.d.?
En ook geen Google-probleem, volgens mij.

Ik zit hier op een xs4all-verbinding met de Fitzbox en daarachter een
linksys router naar diverse computers. Ik weet niet goed hoe dat
geconfigureerd is & ga er ook maar niet aan zitten. Maar ik vraag me af
hoe het komt.

Kan het dat zo'n router van het ene op het andere moment ineens één
bepaald ip-adres blokkeert, zodat het onbereikbaar lijkt te zijn?

Of gebeurt dat weleens met die Fitzbox?

(Thuis heb ik ook xs4all, maar dan nog met een oude ST780 en geen andere
routers.)
--
Frank
http://www.xs4all.nl/~fmlekens/
MarcoH
2009-06-16 14:12:26 UTC
Post by Frank Lekens
Google.nl is hier ineens onbereikbaar, en google.com ook, maar
google.com/en werkt wel.
GOOG doet raar met loadbalancing, is niet te zeggen wat er mist zonder op
het moment dat het misgaat te kijken waar je naar probeert te verbinden.

Anyway, er zijn meer geruchten en we zijn er naar aan het kijken (lees
iemand bij google wakker krijgen)

MarcoH
--
who used to be at Demon NL
Rob
2009-06-16 14:18:36 UTC
Post by MarcoH
Post by Frank Lekens
Google.nl is hier ineens onbereikbaar, en google.com ook, maar
google.com/en werkt wel.
GOOG doet raar met loadbalancing, is niet te zeggen wat er mist zonder op
het moment dat het misgaat te kijken waar je naar probeert te verbinden.
Anyway, er zijn meer geruchten en we zijn er naar aan het kijken (lees
iemand bij google wakker krijgen)
Ik hoorde hier vanochtend ook iemand over die bij Ziggo zit.
Ik denk eerder aan een probleem bij Google dan bij XS4ALL dus.
MarcoH
2009-06-16 14:34:53 UTC
Post by Rob
Post by MarcoH
Post by Frank Lekens
Google.nl is hier ineens onbereikbaar, en google.com ook, maar
google.com/en werkt wel.
GOOG doet raar met loadbalancing, is niet te zeggen wat er mist zonder op
het moment dat het misgaat te kijken waar je naar probeert te verbinden.
Anyway, er zijn meer geruchten en we zijn er naar aan het kijken (lees
iemand bij google wakker krijgen)
Ik hoorde hier vanochtend ook iemand over die bij Ziggo zit.
Ik denk eerder aan een probleem bij Google dan bij XS4ALL dus.
In de wandelgangen wordt geroepen dat ze "iets gefixed hebben", kan iemand
bevestigen dat alles weer werkt ?

Indien nog steeds storing graag ff je IP en de URL die je probeert posten.

MarcoH
--
who used to be at Demon NL
Fokko
2009-06-16 14:38:43 UTC
Post by MarcoH
Post by Rob
Post by MarcoH
Post by Frank Lekens
Google.nl is hier ineens onbereikbaar, en google.com ook, maar
google.com/en werkt wel.
GOOG doet raar met loadbalancing, is niet te zeggen wat er mist zonder op
het moment dat het misgaat te kijken waar je naar probeert te verbinden.
Anyway, er zijn meer geruchten en we zijn er naar aan het kijken (lees
iemand bij google wakker krijgen)
Ik hoorde hier vanochtend ook iemand over die bij Ziggo zit.
Ik denk eerder aan een probleem bij Google dan bij XS4ALL dus.
In de wandelgangen wordt geroepen dat ze "iets gefixed hebben", kan iemand
bevestigen dat alles weer werkt ?
Indien nog steeds storing graag ff je IP en de URL die je probeert posten.
MarcoH
--
who used to be at Demon NL
Het lijkt inderdaad weer te werken,
weet je al wat het probleem precies was?

Gr. Fokko
Frank Lekens
2009-06-16 15:04:02 UTC
Post by MarcoH
Post by Rob
Post by MarcoH
Post by Frank Lekens
Google.nl is hier ineens onbereikbaar, en google.com ook, maar
google.com/en werkt wel.
GOOG doet raar met loadbalancing, is niet te zeggen wat er mist zonder op
het moment dat het misgaat te kijken waar je naar probeert te verbinden.
Anyway, er zijn meer geruchten en we zijn er naar aan het kijken (lees
iemand bij google wakker krijgen)
Ik hoorde hier vanochtend ook iemand over die bij Ziggo zit.
Ik denk eerder aan een probleem bij Google dan bij XS4ALL dus.
In de wandelgangen wordt geroepen dat ze "iets gefixed hebben", kan iemand
bevestigen dat alles weer werkt ?
Indien nog steeds storing graag ff je IP en de URL die je probeert posten.
MarcoH
Bij http://www.google.nl/ig?hl=nl en http://www.google.nl krijg ik nog
steeds een 'server not found'.

http://www.google.com/ krijg ik nu wel (ook zonder /en erachter) in
Firefox, al blijft die dan wel op 'busy' staan.

In Opera stuurt google.com me om een of andere reden door naar google.nl
en krijg ik dus ook server not found.

(Veel technischer dan via de browser kijken kan ik het zelf niet maken,
ben ik bang.)
--
Frank
http://www.xs4all.nl/~fmlekens/
MarcoH
2009-06-16 15:06:42 UTC
Post by Frank Lekens
Bij http://www.google.nl/ig?hl=nl en http://www.google.nl krijg ik nog
steeds een 'server not found'.
http://www.google.com/ krijg ik nu wel (ook zonder /en erachter) in
Firefox, al blijft die dan wel op 'busy' staan.
In Opera stuurt google.com me om een of andere reden door naar google.nl
en krijg ik dus ook server not found.
(Veel technischer dan via de browser kijken kan ik het zelf niet maken,
ben ik bang.)
Er schijnt iets mis geweest te zijn met DNS, als het nog niet werkt ff je
DNScache flushen of wachten op de timeout.

MarcoH
--
who used to be at Demon NL
Frank Lekens
2009-06-16 15:12:26 UTC
Post by MarcoH
Post by Frank Lekens
Bij http://www.google.nl/ig?hl=nl en http://www.google.nl krijg ik nog
steeds een 'server not found'.
http://www.google.com/ krijg ik nu wel (ook zonder /en erachter) in
Firefox, al blijft die dan wel op 'busy' staan.
In Opera stuurt google.com me om een of andere reden door naar google.nl
en krijg ik dus ook server not found.
(Veel technischer dan via de browser kijken kan ik het zelf niet maken,
ben ik bang.)
Er schijnt iets mis geweest te zijn met DNS, als het nog niet werkt ff je
DNScache flushen of wachten op de timeout.
MarcoH
Oké, bedankt.

Maar (daar was mijn oorspronkelijke vraag eigenlijk ook voor bedoeld):
zit zo'n DNS cache altijd zuiver lokaal, dwz bedoel je dan de cache van
de browser? Of elders op de computer?

Of kan dat in de router en/of het modem zitten?

(Ik heb in de browsers geen proxy ingesteld.)
--
Frank
http://www.xs4all.nl/~fmlekens/english.htm
Rob
2009-06-16 15:18:52 UTC
Post by Frank Lekens
zit zo'n DNS cache altijd zuiver lokaal, dwz bedoel je dan de cache van
de browser? Of elders op de computer?
Of kan dat in de router en/of het modem zitten?
(Ik heb in de browsers geen proxy ingesteld.)
Je DNS cache zit op de computer. Als je niet weet hoe je hem leeg
moet maken (ipconfig /flushdns bijvoorbeeld) dan kun je de computer
opnieuw starten.
MarcoH
2009-06-16 15:32:00 UTC
Post by Rob
Je DNS cache zit op de computer. Als je niet weet hoe je hem leeg
moet maken (ipconfig /flushdns bijvoorbeeld) dan kun je de computer
opnieuw starten.
Sommige modems hebben ook nog een eigen resolver, geen idee hoe ver die
dingen cachen.

MarcoH
--
who used to be at Demon NL
Alex 10
2009-06-16 15:54:50 UTC
Frank Lekens wrote:

[..]
Post by Frank Lekens
In Opera stuurt google.com me om een of andere reden door naar google.nl
en krijg ik dus ook server not found.
Ik dacht dat Google je standaard naar de lokale versie doorstuurt tenzij
(via een cookie?) aangegeven is dat dat niet de bedoeling is.

Wil je vanaf een andere browser/computer de .com versie gebruiken terwijl
je in NL bent dan kan je ook www.google.com/ncr proberen dan blijf je op
de .com versie.

Alex
Dirk T. Verbeek
2009-06-16 19:01:34 UTC
Post by Frank Lekens
Google.nl is hier ineens onbereikbaar, en google.com ook, maar
google.com/en werkt wel.
Dat is geen xs4all-probleem, toch? Geen name server storing op dit
moment, of i.d.?
En ook geen Google-probleem, volgens mij.
Ik zit hier op een xs4all-verbinding met de Fitzbox en daarachter een
linksys router naar diverse computers. Ik weet niet goed hoe dat
geconfigureerd is & ga er ook maar niet aan zitten. Maar ik vraag me af
hoe het komt.
Kan het dat zo'n router van het ene op het andere moment ineens één
bepaald ip-adres blokkeert, zodat het onbereikbaar lijkt te zijn?
Of gebeurt dat weleens met die Fitzbox?
(Thuis heb ik ook xs4all, maar dan nog met een oude ST780 en geen andere
routers.)
Al gedacht aan sabotage door bing.com?
Die hebben namelijk klanten nodig en hebben daarom ook explicit.bing.net
geïntroduceerd;)
Frank Lekens
2009-06-17 07:35:04 UTC
Post by Rob
Post by Frank Lekens
zit zo'n DNS cache altijd zuiver lokaal, dwz bedoel je dan de cache van
de browser? Of elders op de computer?
Of kan dat in de router en/of het modem zitten?
(Ik heb in de browsers geen proxy ingesteld.)
Je DNS cache zit op de computer. Als je niet weet hoe je hem leeg
moet maken (ipconfig /flushdns bijvoorbeeld) dan kun je de computer
opnieuw starten.
Dank voor de uitleg, alles werkt weer normaal.
--
Frank
http://www.xs4all.nl/~fmlekens/
Medioman
2009-06-17 23:07:02 UTC
Post by Frank Lekens
Post by Rob
Post by Frank Lekens
zit zo'n DNS cache altijd zuiver lokaal, dwz bedoel je dan de cache van
de browser? Of elders op de computer?
Of kan dat in de router en/of het modem zitten?
(Ik heb in de browsers geen proxy ingesteld.)
Je DNS cache zit op de computer. Als je niet weet hoe je hem leeg
moet maken (ipconfig /flushdns bijvoorbeeld) dan kun je de computer
opnieuw starten.
Dank voor de uitleg, alles werkt weer normaal.
--
Frank
http://www.xs4all.nl/~fmlekens/
Hmm hier ook al sinds 2 dagen hetzelfde probleem.
www.google.nl is gewoon niet bereikbaar. DNS-fout.
Het alternatief is: http://www.google.com/intl/nl/

XS4all geeft aan dat het aan Google ligt. Zullen zij het binnenkort
oplossen?
MarcoH
2009-06-18 06:56:11 UTC
Post by Medioman
Hmm hier ook al sinds 2 dagen hetzelfde probleem.
www.google.nl is gewoon niet bereikbaar. DNS-fout.
Het alternatief is: http://www.google.com/intl/nl/
XS4all geeft aan dat het aan Google ligt. Zullen zij het binnenkort
oplossen?
Wat voor adres krijg je met 'host www.google.nl' ? Doet .com het wel ?

MarcoH
--
who used to be at Demon NL
Brendan
2009-06-18 14:24:32 UTC
Post by Medioman
Hmm hier ook al sinds 2 dagen hetzelfde probleem.
www.google.nlis gewoon niet bereikbaar. DNS-fout.
Het alternatief is:http://www.google.com/intl/nl/
XS4all geeft aan dat het aan Google ligt. Zullen zij het binnenkort
oplossen?
Wat voor adres krijg je met 'hostwww.google.nl'? Doet .com het wel ?
MarcoH
Even inbreken, ik had hetzelfde probleem. google.com deed het niet,
maar alle andere googles wel (zoals google.nl). Alleen je kunt dus
geen gmail openen want dat loopt via google.com, Van alles geprobeerd,
uiteindelijk heb ik het opgelost door de IP van htttp://www.opendns.com
gebruik te maken. Nu werkt google.com prima en daarmee ook gmail en
iGoogle.

Groeten,
Brendan
--
who used to be at Demon NL
Machiel de Wit
2009-06-18 15:47:11 UTC
Post by Brendan
Post by Medioman
Hmm hier ook al sinds 2 dagen hetzelfde probleem.
www.google.nlis gewoon niet bereikbaar. DNS-fout.
Het alternatief is:http://www.google.com/intl/nl/
XS4all geeft aan dat het aan Google ligt. Zullen zij het binnenkort
oplossen?
Wat voor adres krijg je met 'hostwww.google.nl'? Doet .com het wel ?
Even inbreken, ik had hetzelfde probleem. google.com deed het niet,
maar alle andere googles wel (zoals google.nl). Alleen je kunt dus
geen gmail openen want dat loopt via google.com, Van alles geprobeerd,
uiteindelijk heb ik het opgelost door de IP van
htttp://www.opendns.com gebruik te maken. Nu werkt google.com prima
en daarmee ook gmail en iGoogle.
Groeten,
Brendan
Wat voor OS gebruiken jullie?
Al eens je DNS cache geleegd?
--
MdW.
MarcoH
2009-06-18 16:04:38 UTC
Post by Brendan
Even inbreken, ik had hetzelfde probleem. google.com deed het niet,
maar alle andere googles wel (zoals google.nl). Alleen je kunt dus
geen gmail openen want dat loopt via google.com, Van alles geprobeerd,
uiteindelijk heb ik het opgelost door de IP van htttp://www.opendns.com
gebruik te maken. Nu werkt google.com prima en daarmee ook gmail en
iGoogle.
Nogmaals, we weten dat er iets aan de hand is. Google heeft bevestigd dat
er iets mis gegaan is met de DNS. Nu kan het best zijn dat dat nog ergens
in een cache staat, op de lokale machine, in de modem of vederop. Het kan
ook best zijn dat 1 van de tientallen resolvers van XS4ALL de foute info
levert.

We kunnen het alleen zelf niet reproduceren en het helpt als we weten wat
het IP adres waar je naar toe gaat als het niet werkt. Grote kans dat in
bovenstaand geval de .nl en .com naar verschillende adressen wijzen.

Hoe weet je waar naartoe je connect, de simpelste methode is ping
www.google.(nl|com), die zegt daarna wat het adres is. Je kan eventueel
ook netstat of tcpdump gebruiken.

We hebben disndag al contact gehad met google en we dachten dat het is
opgelost. De DNS records hebben een ttl van 5 minuten, dus het kan niet zo
zijn dat het 2 dagen duurt. Kortom er is vast nog ergens iets niet in
orde, maar we hebben niet genoeg info om te achterhalen wat en op dit
moment is de beroemde spelt in de hooiberg. Alle info die ons helpt de
storing te achterhalen is welkom.

MarcoH
--
who used to be at Demon NL